Jump to content

  •   

Probleme plante


  • You cannot reply to this topic
2 replies to this topic
ursapaul
  • Member
  • 3 posts
  • Locationbistrita

Posted 03 June 2015 - 09:54 PM

Salutare. 

de ceva vreme plantele au inceput sa o duca rau dar ceva concret veti vedea in urmatoarea poza.

de cand am introdus in acvariu niste valisteria giganteea au inceput problemele. poate sa fie doar o coincidenta sau nu.

mossul nu mai creste, planta din poza creste dar frunzele se gauresc, nufarul mi se topeste...si am bineinteles si biofilm la cate stricaciuni sunt in acvariu.

cryptocoryne wendtii brown si valisneria merg binisor.

mai bag easy carbo din cand in cand dar plantele mergeau bine si fara.

acum mi-am facut rost si de fertilizanti micro si macro dar nu vad prea mari imbunatariti de o saptamana incoace.

rog cei care stiu cauza sa mi-o spuna si mie si eventual o solutie.

multumiri anticipate

planta.jpg

 



Claudiu

    Administrator

  • Administrators
  • 7,092 posts
  • LocationCluj-Napoca

Posted 03 June 2015 - 11:59 PM

Frunzele compromise nu isi vor mai reveni niciodata. Urmareste frunzele noi. Dupa orice schimbare la fertilizare trebuie sa treaca minim 3 saptamani sa poti trage concluziii.


Acvaristica este simpla.


ursapaul
  • Member
  • 3 posts
  • Locationbistrita

Posted 04 June 2015 - 08:12 AM

multumesc de info. sa speram ca vor merge lucrurile inspre bine..voi continua sa dozez zilnic micro si macro sa vedem 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

  •